word link not working when I embed into Weebly

2 months ago
Hello. The work links work (to take you to a google doc for each different group of words. ex."driving directions"smile when they are in wordart, but when I paste the embed code into Weebly, the image is there, the words move when scrolled over, but the link to each word will not work. Please help. Thank you.
2 months ago
Hi! Could you please send the link to your embedded wordart to the support so I could check what is wrong there?
2 months ago
I will do that right now. I somehow got it to work but when I added the last two links the same thing is happening- they will work when I test them in wordart, but they won't work when put into weebly.

Thank you!
1 month ago
Hello, Alex,
The same situation. I added links to words. They are working in the Wordart test area, but on the site they are not. When I'm pointing on the word on my site every word has no links http://prntscr.com/n6ji1f
I'm using embed script.
1 month ago
Hi A.Melnichenko, it looks like the links are not updated on your web page. To update them please navigate to the "embed on a web page" dialog in the Share menu and click on the "Purge CDN cache" button. Then wait 10 minutes and completely refresh your web page.
1 month ago
Hi, Alex,
I tried it yesterday and also repeated this morning - nothing changed. May be it's a google sites problem.
Thanks.
1 month ago
Please send your web page URL to the support email so I could check
1 month ago
Unbelievable, seems it needs more then 10 min, may be somewhere cash cleaned not so quickly.

Reply

Sign up or Login to post a reply.